Płyta grzejna wyświetla komunikat o błędzie E2

Ostatnia aktualizacja 03.07.2023 17:10

Problem:

  • Płyta grzejna wyświetla komunikat o błędzie E2

Dotyczy:

  • płyta indukcyjna do zabudowy
  • płyta ceramiczna do zabudowy

Rozwiązanie:

1. Odłączyć urządzenie od zasilania na co najmniej 30 sekund.

Podłączyć urządzenie i ponownie je włączyć.

2. Należy skontaktować się z autoryzowanym centrum serwisowym

Jeśli powyższe porady nie rozwiążą problemu, zalecamy zamówienie wizyty serwisowej, lub sprawdzenie płyty przez elektryka z uprawnieniami.

Zapisać wyświetlony kod błędu i podać go w chwili zamawiania wizyty serwisanta. Nie wyeliminuje to problemu, ale pomoże naszemu serwisantowi zidentyfikować jego przyczynę.

Ostrzeżenie: Nie zalecamy używania produktu aż do czasu całkowitego wyeliminowania problemu. Należy odłączyć produkt i nie podłączać go ponownie, dopóki nie ma pewności, że wszystkie nieprawidłowości zostały wyeliminowane.

Przyczyna:

  • Komunikat o błędzie E2 wskazuje błąd diod LED płyty indukcyjnej oraz może oznaczać błąd czujnika temperatury w urządzeniach teppan yaki.
Zamów wizytę serwisową
Zamów wizytę serwisową

W celu zgłoszenia urządzenia do naprawy, przejdź do strony Serwis.

Części zamienne i akcesoria
Części zamienne i akcesoria

Znajdź oryginalne części zamienne do swojego urządzenia w naszym sklepie internetowym i zamów je prosto do domu.