Aplikacja Electrolux Pure A9 wyświetla komunikat o braku możliwości zalogowania.
Ostatnia aktualizacja 09.12.2020 11:36
Problem
- Nie mogę zalogować się w aplikacji Electrolux Pure A9
- Aplikacja Electrolux Pure A9 wyświetla komunikat "nie udało się zarejestrować"

Dotyczy
- Oczyszczacze powietrza serii Pure A9
Rozwiązanie
- Pobierz w Sklepie Google lub App Store aplikację Electrolux Wellbeing.
- Załóż konto i zarejestruj urządzenie
Przyczyna
- Aplikacja Electrolux Pure A9 została zastąpiona nową aplikacją o nazwie Electrolux Wellbeing